IPCC Express - Simple Queuing Question..

Unanswered Question
Apr 9th, 2007
User Badges:

Hi All,


I am working on a CCM4.1(3) and IPCC Express 4.0 (3) co-resident deployment. My problem:


I can only get calls in when agents are available. There is no queuing whatsoever. The problem is the "play prompt" step - every time a call is supposed to play a prompt, it drops out.


When i put play prompt as the initial step, i get no calls. In the Contacts Summary (Reporting), these calls show up as "Cisco JTAPI Call" but appears under the Aborted column (Application Task Inactive Exception) error.


Any help appreciated.


Mike

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
lpezj Mon, 04/09/2007 - 01:34
User Badges:
  • Gold, 750 points or more

Mike,


have you checked that the prompt that you use is in the right place? Are the prompts codec recorded in the IPCC Express Codec configuration (G.729 or G.711)?


Hope this helps,


Juan Luis

deans2006 Mon, 04/09/2007 - 01:38
User Badges:

Hi Juan,


I have tried the default prompts as well with the same result. Uploaded the prompts, refreshed the scripts but no joy.


I am probably missing a step somewhere as this is a new CallManager and IPCCx install


Mike


Mike

lpezj Mon, 04/09/2007 - 01:42
User Badges:
  • Gold, 750 points or more

Mike,


Have you set up the 'Cisco Media' Subsystem?


Juan Luis

deans2006 Mon, 04/09/2007 - 01:48
User Badges:

yes - did that during the initial setup. Didnt help...

deans2006 Mon, 04/09/2007 - 01:57
User Badges:

Ok - solved my own problem - silly me had created a trigger without a Primary Dialog Group defined ...gggrrr. And this is not my first install either :)



Thanks Juan for you help :)

Actions

This Discussion