pix 515e failover not happening

Unanswered Question
Apr 9th, 2007

i recently upgraded my pix 515e from 6.35 to 7.22 but from then i am not able to configure failover . an error message comes on the secondary pix as VPN-3DES-AES : Disabled

I believe that this feature in the pix is disabled so the failover is not working

Pl suggest how to enable this

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mightymouse2045 Mon, 04/09/2007 - 04:58

Do a show version on both pix's to confirm whether you have VPN-3DES-AES enabled.


Read through these about how to enable it (you will need a valid PAK key to do so) - and the other is a guide for upgrading from 6.x to 7.x


http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a00806b1c0f.shtml


http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a00804708d8.shtml#t7


Cheers,

Peter

mark.hodge Wed, 04/11/2007 - 13:28

If you are using the graphical web interface make sure you have the latest version of ASDM on both devices. I had a similar issue a while ago where ASDM reported a compatability issue, and I had to use an interim release to get things going.

Actions

This Discussion