Remote site use H.323 T1 PRI, AAR won't work!!!!

Unanswered Question

Hi everyone,


I change from MGCP to H.323 at remote site, coz the customer complaint about drop the call during SRST.


Thats fine... however, after change H.323 mode.. the AAR doesn't work.


Lets say you only allow 1 G.729 call allow between HQ and Remote site 1.


The problem is that the dial-peer:


dial-peer voice 10 voip

destesation-pattern 3... (remote site 1 start from 3)

session target ipv4: 10.1.1.2 (CCM sub)

no vad

dtmf-relay h245

!

dial-peer voice 11 voip

preference 1

destesation-pattern 3... (remote site 1 start from 3)

session target ipv4: 10.1.1.1 (CCM pub)

no vad

dtmf-relay h245


I debug "debug voice ccapi inout", I saw it hit dial-peer 10 and 11, but there is no bandwidth available, so the IP Phone wont ring.


Am I missing something??


Ken


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Mon, 04/09/2007 - 07:26
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

I don't quite remember now what AAR is, but if you want to limit connections, use 'max-connections' under the dial-peer.

Also if you are concerned about failures scenarios, you should adjust down the h.225 timers settings.

http://cisco.com/en/US/products/sw/voicesw/ps556/products_configuration_example09186a0080094852.shtml

Hope this helps, please rate all useful posts!

Brandon Buffin Mon, 04/09/2007 - 07:52
User Badges:
  • Purple, 4500 points or more

Ken,

What is the external phone number mask for the DN that you are calling? Do you have the correct access code for your AAR groups, such as 91? Is there a dial peer on the remote gateway that will match the access code + the external phone number mask, such as 91[2-9]..[2-9]......?


Brandon

BRANDON,


Thanks for reply..


Yes I got all external phone mask configure and 91 at AAR group configure.... coz the confguration was there before, it was working with MGCP before..


And I have this following dial-peer at remote site 1:


dial-peer voice 21 pots

destesation-pattern 91[2-9]..[2-9]......

forward digit 11

port 0/0/0:23


Thanks

Brandon Buffin Mon, 04/09/2007 - 09:39
User Badges:
  • Purple, 4500 points or more

It seems that AAR is being invoked since the call is hitting the gateway and not being routed across the network to the remote phone, but it is not presenting the correct digits. Are you manipulating digits at the gateway? For example, with the "num-exp" command?


Brandon

wahab101 Mon, 04/09/2007 - 19:19
User Badges:

Did you configure the AAR and did you check the servic parameters for AAR . This could also cause the problem.

Actions

This Discussion