Cisco 7906 IP Phone with CCM 4.1(2)sr1

Unanswered Question
Apr 9th, 2007

Some cisco documents says cisco 7906 can work with CCM 4.1(2)sr1. but in 7906 data sheet, CCM 4.1(2)sr1 is not mentioned.

i am trying to deploy 7906 with CCM 4.1(2)sr1 but not working.

can any body help me regarding this.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Tue, 04/10/2007 - 15:09

Hi Mohammad,

Sorry to say the IP Phone 7906G is not supported in any 4.1(2) version :(

Cisco Unified IP Phone 7906G Requires Cisco Unified CallManager release 5.0(3) or later; 4.2(1)SR1 or later; 4.1(3)SR3a or later; or 3.3(5)SR2 or later.

From this good doc;

Hope this helps! I know its a bummer.



This Discussion