Unity 4.0.5.0 & CCM 4.2.3 cannot listen & view voicemail

Unanswered Question

Hello,

I'm running Unity 4.0.5.0 on a Windows 2003 US SP1 & CCM 4.2.3 and I have an Exchange 2K3.

I can leave a message when I'm calling a Unity suscriber's extension. After recording it I can listen to it, modify it, and so on... So it seems to work.

But when a suscriber is calling Unity to listen to his messages, Unity is asking for the suscriber password. After enterring the correct password followed by the # key nothing occurs.

The suscriber isn't receiving any voicemail in his mailbox.

Permission wizard ran smoothly.

Cisco PCA is working, I can record my name and my own voice messages through the ipphone. But I have noticed that the authentication from the CiscoPCA web interface is taking ages.

I've tried many things with no luck yet. Anyone has an idea before I open a TAC case ? :)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Tue, 04/10/2007 - 09:28

I would try a simple start and stop of the Unity services first.

Log into Unity at the console, right click on the SA icon on the tray, Stop Unity/then start unity.

Also, check your TSP versions, 8.3 is the latest and could help in your issue.

cheers

Hello and thanks for your answer.

I've upgraded to the latest TSP release I've found on cisco.com : 8.1.3. and rebooted Unity.

I've still the same problem but now I've some errors that I had not before in the eventlog :

- CiscoUnity_CsServices, event 1072:

AvCsGateway: Failed to open service AvNotifierMgr (error = 0x8000ffff).

- CiscoUnity_CsServices, event 1061 :

AvCsGateway: FindCsComponentsEx failed with error 0x80041f00.

and three others regarding UMR and Exchange connectivity with the Exchange 2003 server. I can ping it by name and telnet it from the unity server. I will try to find out what is going on with that...

ranpierce Tue, 04/10/2007 - 11:19

You might check dns, try to ping the fqdn of the exchange server from the Unity and vice versa. If it is dns, either fix dns or might consider adding both server and dc/gc's to the hosts files of all servers.

rlp

Actions

This Discussion