H.323 can not make outbound calls

Answered Question
Apr 10th, 2007
User Badges:

Srs,

I have a Tandberg video conference that is configured in callmanager wich h.323 client. When i use the tandberg to make a call, the call is disconnect, i belive for telco.


**************************************

THIS IS OK ! MAKE FROM TEL IP !!!


Apr 10 18:32:42.860: //-1/802E1084BE06/CCAPI/cc_api_display_ie_subfields:

cc_api_call_setup_ind_common:

cisco-username=Claudio

----- ccCallInfo IE subfields -----

cisco-ani=21288257

cisco-anitype=0

cisco-aniplan=0

cisco-anipi=1

cisco-anisi=1

dest=0213134951223

cisco-desttype=0

cisco-destplan=0

cisco-rdie=FFFFFFFF

cisco-rdn=

cisco-rdntype=-1

cisco-rdnplan=-1

cisco-rdnpi=-1

cisco-rdnsi=-1

cisco-redirectreason=-1 fwd_final_type =0

final_redirectNumber =

hunt_group_timeout =0

*****************************************

THIS IS NOT OK ! MAKE FROM TANDBERG H.323


GW-VOICE#

Apr 10 18:31:19.932: //-1/00639752BB06/CCAPI/cc_api_display_ie_subfields:

cc_api_call_setup_ind_common:

cisco-username=192.168.1.5

----- ccCallInfo IE subfields -----

cisco-ani=

cisco-anitype=0

cisco-aniplan=0

cisco-anipi=0

cisco-anisi=0

dest=0213134951223

cisco-desttype=0

cisco-destplan=0

cisco-rdie=FFFFFFFF

cisco-rdn=

cisco-rdntype=-1

cisco-rdnplan=-1

cisco-rdnpi=-1

cisco-rdnsi=-1

cisco-redirectreason=-1 fwd_final_type =0

final_redirectNumber =

hunt_group_timeout =0

********************************************

When i try a call through a mobile out , the call is ok !


obs: In my LAN when i call from tandberg for a Tel IP, the number of tandber don't appear in the display of Tel IP.




Correct Answer by lpezj about 9 years 11 months ago

Hi,


I had a similar problem with the 7985 video phone. I solved my problem adding the next command to the voice-ports: bearer-cap Speech.


In this case, I was trying to send only voice calls.


Hope this helps,


Juan Luis

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Paolo Bevilacqua Tue, 04/10/2007 - 13:41
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Are you using ISDN? If so, can you provide output of "term mon" and "debug isdn q931" when placing a successful and unsuccessful call ?

Correct Answer
lpezj Tue, 04/10/2007 - 23:13
User Badges:
  • Gold, 750 points or more

Hi,


I had a similar problem with the 7985 video phone. I solved my problem adding the next command to the voice-ports: bearer-cap Speech.


In this case, I was trying to send only voice calls.


Hope this helps,


Juan Luis

Actions

This Discussion