CallManager 4.1 router 2811 and FAX problem

Unanswered Question
Apr 11th, 2007
User Badges:

Hello,


We are using CallManager 4.1 and router 2811.

We are using the router to get fax using:

dial-peer voice 833 pots

service onramp

incoming called-number XXXXXXX

direct-inward-dial

port 0/0/0:15

!

dial-peer voice 803 mmoip

service fax_on_vfc_onramp_app out-bound

destination-pattern XXXXXXX

information-type fax

session target mailto:[email protected]



Some time the tif come corrupted.

from the same fax some time it's come with no problem.

any idea?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Wed, 04/11/2007 - 03:43
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


can you check "show controller E1" ?

Most likely you will see that have slips.

To fix:


network-clock-participate wic 0

network-clock-select 1 E1 0/0/0


Does it helps? If so please rate post and check "solved" as appropriate!

idanlerer Wed, 04/11/2007 - 03:49
User Badges:

Thanks,

This is the output of show controller E1


VG#show controllers E1

E1 0/0/0 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20040802, FPGA: 13, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (213 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

0 Line Code Violations, 0 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs




What I need to do to run

network-clock-participate wic 0

network-clock-select 1 E1 0/0/0




paolo bevilacqua Wed, 04/11/2007 - 03:59
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Unfortunately, you have no slips that are the most common cause of fax trouble. You can configure the clock but that should not affect anything.


Finding what is the problem now may become difficult as it involves not just regular faxing but the fax-to-email feature too.

You may end up finding that fax sent from some machines are ok while others are not.


I suggest you contact the TAC and ask for an specialized team. be prepared to produce lot of traces and pressure to have them reproduce the problem in lab.


Good luck!


idanlerer Wed, 04/11/2007 - 04:02
User Badges:

Thanks,

This is the output of show controller E1


VG#show controllers E1

E1 0/0/0 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20040802, FPGA: 13, spm_count = 0

Framing is CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (213 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

0 Line Code Violations, 0 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs




What I need to do to run

network-clock-participate wic 0

network-clock-select 1 E1 0/0/0




Actions

This Discussion