CallManager 5.0.4 / CCM and TFTP Service are not running

Unanswered Question
Apr 11th, 2007
User Badges:

Hello,

under Control Center -> Feature Services there is a colum "Status". The Callmanager and Cisco TFTP Service are "not running".

When I restart those services, the status change to "running" but after a few seconds the status change back to "not running". What could be the problem ?

Thanks

David

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thisisshanky Wed, 04/11/2007 - 06:14
User Badges:
  • Purple, 4500 points or more

David,


You need to install licenses for Callmanager nodes before being able to start these services.

dknechtenhofer Wed, 04/11/2007 - 06:19
User Badges:

I installed the License File, but perhaps there is was wrong !


Thanks

David

mchandak Wed, 04/11/2007 - 06:26
User Badges:
  • Gold, 750 points or more

5.x License is normally slipt into 2. One would be for Device Unity and another for Node. The Node License file has to be installed for any service activation. If the license file is installed, can u check License File Report (System --> Licensing --> License Unit Report) and confirm if "CCM Node License Feature" shows the number of servers licensed. Incase the report does not match the licenses installed, restart Licensing Service (Cisco Unified CallManager Serviceability Page ---> Tools ---> Control Center - Network Services ---> Select Publisher and restart Cisco License Manager.

dknechtenhofer Fri, 04/13/2007 - 04:59
User Badges:

I checked the Licence Unit Report. It shows me that there are two Nodes and 100 Phones authorized ! I restard the License Manager, but I have still the same problem. The CCM and TFTP Service comes not up. After 10 seconds it stopped.

Zin.Karzazi Fri, 04/13/2007 - 05:41
User Badges:
  • Silver, 250 points or more

What does the Eventviewer of your Callmanager shows? try to connect remotely to your Callmanager, start IE and try starting the services from there.

Actions

This Discussion