dlsw bridge-group on dot1q trunk

Unanswered Question
Apr 11th, 2007

Hi,

I have configured bridge-group for dlsw on a Fastethernet dot1q encapsulated subinterface.

on the switch I have seen the remote mac-address learned in vlan 1 (untagged vlan of the trunk) and I have not seen that mac-address on vlan 3 as it was aspected.

here is the configuration:

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.2

description lan SERVIZIO

encapsulation dot1Q 2

ip address 10.245.21.90 255.255.255.248

!

interface FastEthernet0/0.3

description lan UFFICIO

encapsulation dot1Q 3

ip address 10.54.244.9 255.255.254.0

ip helper-address 10.199.31.66

bridge-group 1

!

dlsw local-peer peer-id 10.54.244.9

dlsw remote-peer 0 tcp 10.190.101.81

dlsw icannotreach sap F0

dlsw bridge-group 1

!

bridge 1 protocol ieee

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
dmccullo Fri, 04/13/2007 - 14:11

Hi Massimiliano,

Are you possibly using an older version of IOS? This was not supported until later versions (~13) of 12.2. Otherwise what you have looks OK.

Rgds, Dan

massipace Mon, 04/16/2007 - 01:11

Hi Dan,

thank you for your answer.

The problem was no longer seen changing the switch (a non-cisco switch was installed).

the ios is a 12.2-17a and it supports dlsw bridging on dot1q trunk.

thank you

Massimiliano

Actions

This Discussion