Unanswered Question
Apr 11th, 2007

Has anyone implemented this new firmware code? Any problems as of yet? I know it is fairly new, I would like to upgrade my two controllers as they are running 3.2.116...code to the latest code without known issues.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
d-berlinski Thu, 04/12/2007 - 02:24

I need to upgrade because of a bug in my current code ( Cisco TAC reccomends going to From what they said, 4.0.206 has some problems and 4.0.216 is too new. Remember if you have a WCS, you will need to upgrade that as well.

sethgarnar Thu, 04/12/2007 - 06:20

I was also told by TAC that is the most stable release. It does suffer from multicast problems on large subnets tho. I'm running right now that has a lot of bug fixes that are also in 216 and its running well with over 3k users online.

I plan on loading 216 this friday on 5 wisms. I'll let you know how its running after a few days.

Dmitry Halavin Fri, 04/13/2007 - 05:57

Please hold off on There is an issue that we have already worked out, and will be re-posting a new image. It will most likely be published today.

Darren Ramsey Fri, 04/13/2007 - 09:48

I noticed it was missing from the software download site last night. I had already downloaded earlier in the week and was looking for the release notes. Still running and like many of us, need some fixes in the newer revisions. It seems every new version is more disruptive than the last. We went to for the ACL fix CSCse93986 and ended up getting hit with the AP-Manager ARP issue CSCsh50966. We are in the Healthcare environment where it's very difficult to get downtime. We have Vocera, Cisco 7920, Spectralink, and wireless carts that transmit patient telemetry. We can't afford to be dealing with bugs as well.

CISCO WBU (Jake Woodhams, Sujit etc.) Please listen carefully. You must do a better job with the quality control. You've had two years to digest the Airespace acquisition and put Cisco's technical muscle behind it. I'm sure the transition from Autonomous IOS to LWAPP has been challenging, but we need the same type of stability in the Wireless platform as we have in the 6509, 4500 and 3750.

owensm Fri, 04/13/2007 - 16:35

I was looking for a stable code between 3.2.195... and 4.0.208(recommended by Cisco SE). I find out from Cisco's site that 4.0.216.x is posted and then removed. Cisco really needs to pubilsh one code version that's stable and remove the IOS-upgrade to death method from the LWAP product inherited from Airespace.

d-berlinski Tue, 04/17/2007 - 02:57

In looking at the Security Bulletins posted, Cisco alludes to release 4.1 on the 19th.

d-berlinski Thu, 04/19/2007 - 07:29

I will be converting 2 of my controllers Sunday night. Talked to TAC yesterday and they haven't heard anything good or bad as of yet.

d-berlinski Mon, 04/23/2007 - 10:03

Upgraded 2 4402's last night. The upgrade itself went OK. I am having issues with my older APs now. These are 1231's with SSC's. I am getting decrypt errors and some AP's are disassciating/associating randomly. I did not have these issues prior to the upgrade. Waiting on a TAC response.

sonjam Tue, 04/24/2007 - 06:19

I have the on 4 controllers. The upgraded went flawlessly and I haven't had any problems with the code (although I did migrate from

mike_perish Tue, 04/24/2007 - 13:03

I have downloaded to run on a non production controller just for curiosity. We are running on our production controllers and that seems to work well for our Spectralink wireless phones. This is the version that we have found that the bugs affect us the least. After working with a support engineer from Zebra for some wireless printer issues, Zebra was able to give us a workaround to fix a Cisco bug (CSCse63908) that we have been struggling with.

We have chatted with Ron Amenta, Terry Yackel, and Greg Tschida about these issues, but so far we have also experienced poor quality with the releases for the WLC.

lrickley Fri, 04/27/2007 - 06:09

We have been running this code for about 3 months now and the only problem we have encountered is with our Vocera deployment. Users calling badge to badge are hearing a soft "typewriter" noise in the background. I do not know if this is related to the version of WLC software but Vocera said we are not the only site experiencing this. Has anyone else using Vocera with LWAPP seen this or know why it might be happening?

Darren Ramsey Fri, 04/27/2007 - 08:01

I can confirm the "typewriter" noise present in,, and Running WPA-PSK TKIP on the Vocera badges.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode