looking for IOS version that supports SRST 3.2

Unanswered Question
Apr 12th, 2007

Hello everyone,

I am looking for IOS version that supports SRST 3.2 ( platform: 2621XM).

Somehow I can't get the result via Cisco feature navigator.

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

I read the following documents,

(http://www.cisco.com/univercd/cc/td/doc/product/software/ios123/123newft/123t/123t_11/srst32ad/srs_over.htm)

" Finding Cisco IOS Software Releases That Support Cisco SRST

The tables in this chapter list only the Cisco IOS software releases that first introduce new

features to Cisco SRST. Other Cisco IOS software releases may subsequently inherit versions

of Cisco SRST. To get a list of Cisco IOS software releases that support a particular version

of Cisco SRST, use Cisco Feature Navigator. "

Does it mean I could use 12.3(11)T or upper IOS version that could support SRST3.2 for sure?

Thank you very much.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
johnnylingo Mon, 04/16/2007 - 13:25

I know that 12.3(11)T11 comes with SRST version 3.2, if that helps. I believe that 12.4 mainline upgrades SRST to 3.3

Actions

This Discussion