ME 3400G-2CS Corrupted Software/Password Recovery Issue

Unanswered Question
Apr 12th, 2007
User Badges:

I have been testing and evaluating the newer ME3400-2CS metro switches and I'm curious if anyone else has had issues getting into Software Corruption or Password recovery on these me3400-2CS switches. I have tried two different 2CS's on 3 different PC's using three different terminal programs and have not had any success. I have had no problems with the ME3400 24-TS versions but these 2-CS?s are giving me problems. On one switch brand new out of the box, when you first power up you do not get the usual prompt "The system will autoboot in 5 seconds... Send break character to prevent autobooting." The second switch after loading a different IOS I get the recovery prompt but it still will not let you into recovery no matter what you try. They both just boot up as normal as if no break sequence has been sent. I'm starting to believe there is a problem with these switches. I've reported this to TACS but have not had a response yet. Can anyone else verify?



Thanks,

Henry


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sabbasaun Wed, 04/25/2007 - 07:14
User Badges:

Thanks for the link (I already have tried this aswell as other methods) but as I mentioned you can't break the boot sequence on these newer switches. I was just asking if anyone could verify my results.


There is actually now a bug id (CSCsi52559) for the issue I reported. TAC engineering has confirmed with me that there is a problem with these switches. I would not buy or deploy any of these switches until they resolve the problem.


Thanks

theeradej.s Sun, 03/23/2008 - 03:31
User Badges:

Hi Henry, I have this problem too. Now I will test ME3400-2CS but i still don't know how to recovery it. Please recommend if you know. Please note that now i use with version 12.2(37)SE but it still ignore break key


Thanks,

Theeradej

Actions

This Discussion