cannot PING!

Answered Question
Apr 12th, 2007

Hello

I am using a CSS11503 and I am having a problem pinging a device on the same vlan as one of the interfaces on the content switch. Interface 3/3 is connected to port 1 on switch A and has an IP address of 10.40.29.64/28. The server has an address of 10.40.29.65/28 with its gateway set to 10.40.29.64. It is connected to port 2 on switch A. Port 1 and 2 reside on vlan 103 on the switch. The interfaces on the switch and CS are up, the circuit is also up on the CS. I cannot ping the gateway from the server. My config is as follows

dndcclbtest01# sh run

!Generated on 12/04/2007 23:22:31

!Active version: sg0730106

configure

!*************************** GLOBAL ***************************

date european-date

acl enable

flow tcp-reset-vip-unavailable

cdp run

ssl associate rsakey ugwebtstssl ugwebtst

ftp-record bof-ftp 10.146.13.150 anonymous des-password

ip route 0.0.0.0 0.0.0.0 10.40.21.250 1

!************************* INTERFACE *************************

interface 3/1

bridge vlan 102

description "dndcctbdmzsw1-vlan102-10.40.29.144/28-TESTBED"

interface 3/2

bridge vlan 5

description "dndccmlsa41"

interface 3/3

description "dndcctbdmzsw1-vlan102-10.40.29.160/28-TESTBED"

phy 100Mbits-FD

bridge vlan 103

interface 3/4

description "dndundrumswa43-fa0/23-vlan1-10.152.21.0"

!************************** CIRCUIT **************************

circuit VLAN1

ip address 10.152.21.6 255.255.255.0

circuit VLAN102

ip address 10.40.29.149 255.255.255.240

circuit VLAN5

ip address 10.40.21.25 255.255.255.0

circuit VLAN103

ip address 10.40.29.164 255.255.255.240

!************************** SERVICE **************************

I must be missing something. Any ideas of what I could be doing wrong?

Thank You

Regards

Donagh

I have this problem too.
0 votes
Correct Answer by joquesada about 9 years 8 months ago

Hi Donagh,

Could you attach the configuration part of the CSS related to the ACLs? Also, can you get this output: sh ip route'. Thanks!

Regards,

Jose Quesada.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
joquesada Thu, 04/12/2007 - 15:11

Hi Donagh,

Could you attach the configuration part of the CSS related to the ACLs? Also, can you get this output: sh ip route'. Thanks!

Regards,

Jose Quesada.

donaghq_2 Mon, 04/16/2007 - 09:11

Hi Jose

When I saw the word ACL I knew immediately that I had overlooked this. I added an ACL to circuit 103 permitting everything and it is working fine. Thanks!

Regards

Donagh

Actions

This Discussion