disappearing softkeys

Unanswered Question
Apr 12th, 2007

I have an intermittent issue where the softkeys will disappear. The scenarios goes like this. You are off hook speaking with caller #1. You recieve a second call and place the first caller on hold. After sepaking with caller #2 your softkeys are not present on the display nor will the functions of the softkey buttons work. Your only choice is to hang up with the caller #2 and take a written message.

Has anybody seen somethign similiar to this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Fri, 04/13/2007 - 05:12

Hi Curtis,

This is probably a bug. Can you provide your CCM version along with the specified phone model and phone firmware. I'm sure we can figure this out.

Rob

ccorkern Fri, 04/13/2007 - 06:04

Sure, thanks. The firmware version is SCCP41.8-0-4SR2S. The phone model is a 7961 and the CallManager is version 4.1(3)sr3a.

Note: This issue happens on several phones at this physical location however we have not seen it at any of the other physical locations.

Curt

rob.huffman Fri, 04/13/2007 - 12:00

Hi Curt,

I had a look through all the softkey related bugs (268 I think it was) and couldn't find one that sounded exactly like this :( There was one that was close but was with the 7961 and Shared lines. Can you duplicate this problem? The only thing that I can think of is perhaps the phone firmware (you could try upgrading one of the problem phones) or maybe a different Softkey Template being used on the effected phones?

Rob

ccorkern Fri, 04/13/2007 - 13:26

Do you remember the bug ID of the one you mentioned with the shared line. This is a shared line scenario as well.

I cannot duplicate this at will but it does occur two or more times per day.

Thanks!

rob.huffman Mon, 04/16/2007 - 05:52

Hi Curt,

Here is the Bug ID that I thought was similar to the problem you were encountering;

CSCsi23806

Hope this helps!

Rob

Actions

This Discussion