Cisco-catalyst 3700 series POE prob ????

Unanswered Question
Apr 12th, 2007
User Badges:

Hi

we have POE (power Over eithernet) problem with our Cisco-catalyst 3700 series switches


What the reasons for this prob ??

what do u suggest for thier sol??


One thing more that i am unable to get diplay of SWs through console and its confirmed that consol setting is ok cable is ok. wht do think this probelm due to the POE, ???




regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ankbhasi Fri, 04/13/2007 - 00:03
User Badges:
  • Cisco Employee,

Hi Afzaal,


If you cannot see anything on console and I believe you have tried with different cables and settings that there is a possibility of bad console port on switch. BUT POE is not related to console disaply.


Secondly what is the exact problem you are facing with POE? If you know the management ip addres of the switch can you telnet to the switch?


Regards,


Ankur

afzaalq007 Fri, 04/13/2007 - 01:46
User Badges:

hi


Thanks for the ur answer.


I havr tried diff console cables as but result is same.


When I Powered ON C-3750 (POST test) All LED blinks but i have seen any LED bilinking on Ethernet port. so i am unable to access Sw via ethernet port also.



And now only syst LED is green on my Sw. where as when I use to press mode button there is no effect on our Sw. and i am unable to get there display.


so wht u suggest now ??


Thanks




afzaalq007 Sun, 04/15/2007 - 23:03
User Badges:

hi


Still waiting for ur suggestions and solution and updates.


Thanks

ankbhasi Mon, 04/16/2007 - 03:09
User Badges:
  • Cisco Employee,

Hi Friend,


If you have a valid contract with Cisco go ahead and replace the box.


Ankur

afzaalq007 Mon, 04/16/2007 - 03:29
User Badges:

hi


thanks for ur update we are contacting our vendor , we have same problem with our two c-3750. they were runing quite normal suddenly they were out of oder.


Thanks


Actions

This Discussion