Personal Address Book Error !

Answered Question
Apr 13th, 2007
User Badges:

hi

i have added the ip phone service personal address book,subcribered the service for the phone,and i can see the service from the phone when i press the services button.But when i search the entry in the PAB ,it shows the message "Error:-7ffbc5c2:User(none)was unable to be validated(14910)",what's wrong with it?

thanks

Correct Answer by Aaron Harrison about 9 years 11 months ago

Hi


It sounds like you've subscribed the service but haven't either defined the correct parameters, or set the parameters for the user you are subscribing.


As you create the service in CCMAdmin, you need to defined userid, pin and prefix parameters as defined in this document:


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00800b2eba.shtml


Then each user has to either use ccmuser to set their password and userid when they subscribe, or you need to do it for them individually from ccmadmin.


Please rate helpful posts...


Aaron




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Aaron Harrison Fri, 04/13/2007 - 00:37
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


It sounds like you've subscribed the service but haven't either defined the correct parameters, or set the parameters for the user you are subscribing.


As you create the service in CCMAdmin, you need to defined userid, pin and prefix parameters as defined in this document:


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00800b2eba.shtml


Then each user has to either use ccmuser to set their password and userid when they subscribe, or you need to do it for them individually from ccmadmin.


Please rate helpful posts...


Aaron




qilin zhang Fri, 04/13/2007 - 01:23
User Badges:

thanks Aaron,

i have resolved the problem.i didn't enter the userID and password in the user's subscriber page(the parameter is right).

thanks

mmorris11 Mon, 05/14/2007 - 05:40
User Badges:
  • Silver, 250 points or more

I am getting this error in a 3.3(5) Callmanager environment on only 7941/61 ip phones. The parameters are set on the service but userid and password are not required. Would this cause a problems with the 41/61 phones and not the 40/60 phones?

Actions

This Discussion