Ip Phone 7920 Network Busy message

Unanswered Question
Apr 13th, 2007

Hi all, I have a problem with two Ip Phones 7920.

I have eight Access Point 1230G with the same configuratione and the same Ios version (123-8.JEA1)

When I power On Ip Phone 7920 under Access Point 1 ,It take address from Dhcp with correct registration to Callmanager.

If I am moving under Access Point 2,roaming is ok and Ip Phone works good,but if I power off and power on Ip Phone 7920 under Access Point 2,It doesn't aquire address and appear me message "network busy".

hostname ap30502

!

!

username 0013ce0ce0e3 password 7 1249554641080954292E742D60

username 0013ce0ce0e3 autocommand exit

username 0013ce3c8b94 password 7 13554743580F0179287C2A6A61

username 0013ce3c8b94 autocommand exit

username 005345000000 password 7 0256540E58525A711C1E594955

username 005345000000 autocommand exit

ip subnet-zero

ip domain name credibo.bcc.it

ip name-server 10.15.0.100

ip name-server 10.15.0.11

!

!

aaa new-model

!

!

aaa group server radius rad_eap

server 10.15.187.34 auth-port 1812 acct-port 1813

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

server 10.15.187.34 auth-port 1812 acct-port 1813

!

aaa group server radius rad_admin

server 10.15.187.34 auth-port 1812 acct-port 1813

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

aaa session-id common

!

dot11 ssid xxxxxxx

vlan 1

authentication open mac-address mac_methods eap eap_methods

authentication network-eap eap_methods mac-address mac_methods

accounting acct_methods

!

dot11 ssid CrediVoip

vlan 2

authentication open

!

dot11 arp-cache

dot11 phone

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 1 key 1 size 128bit 7 xxxxxxxxxxxxxxx transmit-key

encryption vlan 1 mode ciphers wep128

!

encryption vlan 2 key 1 size 40bit 7 xxxxxxxxxxxxxxx transmit-key

encryption vlan 2 mode ciphers wep40

!

ssid xxxxxxxxx

!

ssid CrediVoip

!

short-slot-time

speed 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

power local cck 50

power client 20

channel 2422

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.2

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

bridge-group 2 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

hold-queue 160 in

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.2

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

no bridge-group 2 source-learning

bridge-group 2 spanning-disabled

!

interface BVI1

ip address 10.15.187.250 255.255.255.0

no ip route-cache

!

ip default-gateway 10.15.187.1

ip http server

ip http port 28000

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

!

access-list 111 permit tcp any any neq telnet

radius-server attribute 32 include-in-access-req format %h

radius-server host 10.15.187.34 auth-port 1812 acct-port 1813 key xxxxxxxxxxxxxx

radius-server vsa send accounting

!

control-plane

!

bridge 1 route ip

!

Why?

Regards

Marco

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
migilles Fri, 04/13/2007 - 08:01

Assume you are using ssid #2 (CrediVoip), which is using open authentication w/ 40 bit static wep. Only thing that could prevent a client from getting a DHCP address on one ap where it works on another would be misconfigured static WEP key or switchport is not in trunking mode. For static WEP key, can copy the key from the working AP to the non-working AP. Try another client to test DHCP using same SSID.

If you are receiving "Network Busy" when making a call, then this means the QBSS value (channel utilization) is >= 105 and no other AP to roam to.

Can see the QBSS value (CU) in the 7920 site survey. Can also do "show controller dot11radio 0 | include QBSS", which will show the QBSS # in hexadecimal format.

Actions

This Discussion