Fialover

Unanswered Question
Apr 13th, 2007
User Badges:

I have PIX-535-UR-BUN and PIX-535-FO-BUN, and it is works good 1 year, but now I have a problem:

The first firewall (PIX-535-UR-BUN) reload itsalf, and the second PIX-535-FO-BUN will be a primary. In my syslog I see next:

Apr 13 09:41:56 pix535-agg-security Apr 13 2007 09:41:55 pix535-agg : %PIX-1-103001: (Secondary) No response from other firewall (reason code = 3).

Apr 13 09:41:56 pix535-agg-security Apr 13 2007 09:41:55 pix535-agg : %PIX-1-104001: (Secondary) Switching to ACTIVE - no response from mate.

Apr 13 09:42:32 pix535-agg-security Apr 13 2007 09:42:31 pix535-agg : %PIX-1-102001: (Secondary) Power failure/System reload other side.

Apr 13 09:42:47 pix535-agg-security Apr 13 2007 09:42:46 pix535-agg : %PIX-1-101001: (Secondary) Failover cable OK.

Apr 13 09:43:02 pix535-agg-security Apr 13 2007 09:43:01 pix535-agg : %PIX-1-105003: (Secondary) Monitoring on interface Security waiting

Apr 13 09:43:02 pix535-agg-security Apr 13 2007 09:43:01 pix535-agg : %PIX-1-105003: (Secondary) Monitoring on interface Failover waiting

and so....

and in CLI PIX-535-UR-BUN I saw error :

Attempted to free nonchunk memory, chunk 7953554, data 7972ae4

What does it mean? And what I must do......


With Kind Regards,

Andrey!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ebreniz Thu, 04/19/2007 - 08:39
User Badges:
  • Silver, 250 points or more

PIX-1-103001: (Primary) No response from other firewall (reason code = code).

Explanation This is a failover message. This message is logged if the primary unit is unable to communicate with the secondary unit over the failover cable. "(Primary)" can also be listed as "(Secondary)" for the Secondary unit.


Action Verify that the secondary unit has the exact same hardware, software version level, and configuration as the primary unit.


Refer this link:

http://www.cisco.com/en/US/products/sw/secursw/ps2120/products_system_message_guide_chapter09186a0080485923.html#wp1019988

andrey.v.tyurin Mon, 04/23/2007 - 00:18
User Badges:

I mean that my UR PIX is reload itself, and I do not understand why....

Help!!!!

zubairjalal Mon, 04/23/2007 - 03:48
User Badges:
  • Bronze, 100 points or more

what version are you running. It seems that you have hit a bug. I have seen this issue in 6.3.3 and i had downgraded to 6.2. I dont know if it is fixed in 6.3.5 or not. You need to check with the TAC on that.



--HTH--


regards


Zubair

andrey.v.tyurin Mon, 04/23/2007 - 06:09
User Badges:

I have Cisco PIX Firewall Version 6.3(5) in my UR and I do not have a loggin and pass to the TAC , I can only call in support... You think they help me......

Actions

This Discussion