501 PPTP random drops

Unanswered Question
Apr 13th, 2007

Here is a DSL configuration which a client inside has a PPTP connection to an outside address. The PPTP session drops serveral times a day at random times and I've been trying to figure this out. Can anyone please help. Here is my config:

PIX Version 6.3(5)

interface ethernet0 auto

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

clock timezone PST -8

clock summer-time PDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol pptp 1723

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

access-list VPN permit ip 172.16.1.0 255.255.255.0 172.16.2.0 255.255.255.0

pager lines 24

logging on

logging buffered warnings

mtu outside 1500

mtu inside 1500

ip address outside pppoe setroute

ip address inside 172.16.1.1 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

ip local pool ippool 172.16.2.51-172.16.2.100 mask 255.255.255.0

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list VPN

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout sip-disconnect 0:02:00 sip-invite 0:03:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server TACACS+ max-failed-attempts 3

aaa-server TACACS+ deadtime 10

aaa-server RADIUS protocol radius

aaa-server RADIUS max-failed-attempts 3

aaa-server RADIUS deadtime 10

aaa-server LOCAL protocol local

ntp server 164.67.62.194 source outside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

crypto ipsec transform-set myset esp-3des esp-md5-hmac

crypto dynamic-map dynmap 10 set transform-set myset

crypto map mymap 10 ipsec-isakmp dynamic dynmap

crypto map mymap client authentication LOCAL

crypto map mymap interface outside

isakmp enable outside

isakmp identity address

isakmp nat-traversal 20

isakmp policy 10 authentication pre-share

isakmp policy 10 encryption 3des

isakmp policy 10 hash md5

isakmp policy 10 group 2

isakmp policy 10 lifetime 28800

vpngroup grpname address-pool ippool

vpngroup grpname split-tunnel VPN

vpngroup grpname idle-time 1200

vpngroup grpname password *

telnet 0.0.0.0 0.0.0.0 inside

telnet timeout 15

ssh 0.0.0.0 0.0.0.0 outside

ssh timeout 10

console timeout 15

vpdn group ABC request dialout pppoe

vpdn group ABC localname [email protected]

vpdn group ABC ppp authentication pap

vpdn username [email protected] password *

dhcpd address 172.16.1.101-172.16.1.200 inside

dhcpd lease 604800

dhcpd ping_timeout 750

dhcpd enable inside

terminal width 80

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion