Gatekeeper trunk Register on port 1720

Unanswered Question
Apr 15th, 2007

How can I force a Gatekeepr controlled trunk to register to gatekeepr with TCP port 1720.

Looks like it just picks up a random port.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Chris Deren Sun, 04/15/2007 - 06:57

Set the "Trunk That Will Use Port 1720 :" CCM service parameter to the trunk that you want to use (you may only use one) as well as the "Host Name/IP Address of GK That Will Use RAS UDP Port 1719 :" paramter to point to the GK.



ciscogini Sun, 04/15/2007 - 07:00

I have multiple Gatekeepr trunks.

How can I do this in this situation?

Chris Deren Sun, 04/15/2007 - 07:25

Unfortunatelly, you may only use one of them with port 1720 (as far as I know) :-(


ciscogini Sun, 04/15/2007 - 07:55

What will Happen to the other tunks, if i set this up for On trunk in the service parameter?

kelvin.blair Sun, 04/15/2007 - 19:10

It is a global configuration. So it might cause the others to have issues.


This Discussion