Pix 515 635 upgrade errors

Unanswered Question
Apr 15th, 2007
User Badges:

So I have this pix 515 that was donated for use in a lab environment for testing, I already got my activation key for 6.35... but during the tftp upgrade in monitor mode i get <11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11><11>.<11>


on my tftp server it shows download percent of 0-300% and so forth. the pix then reboots and takes me to the spot to enter the activation key provided by cisco. I enter the key and get 2 checksum image failures and it reboots... that process will repeat and i cant do anything with it ???


I was wondering if RAM is the culprit. I dont want to buy ram for it if it could be something else causing the issue.


MikeG

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
garcia.mike1 Sun, 04/15/2007 - 15:45
User Badges:

Here is the output after the reboot


>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.<11><11><11><11><11><11>.

Received 2101248 bytes






Cisco Secure PIX Firewall admin loader (3.0) #0: Thu Aug 4 21:23:30 PDT 2005

Flash=i28F640J5 @ 0x300

BIOS Flash=AT29C257 @ 0xd8000

imgsum_config: sumval(0xa022) md5(0x95976a4b 0x32251156 0x983b9a46 0x2770e99a)

imgsum_verify: chksum(0x0 ) md5(0xe6cbef77 0x153360b3 0x288fcaaf 0xb6db80cb)

Checksum verification on flash image failed.

Serial Number: 480340522 (0x1ca16a2a)



Enter Activation Key

Part 1 of 4:

chris.southern@... Tue, 11/20/2007 - 05:33
User Badges:

I have not got anything to help, just to state that I have the same problem. I have inherited a PIX following an aquisition and it will not boot. I get the 'Checksum verification on flash image failed' message.


I succesfully uploaded pix635 image, without seeing any of the output you have on your tftp server. When I reloaded I also got the same message annd the Enter Activation Key prompt.


I would like to try erasedisk.bin but I suspect faulty hardware.

Actions

This Discussion