WLSE 1130 Release 2.13 - Archive issue ERROR:limit reached

Unanswered Question
Apr 16th, 2007
User Badges:

When I back up my configs I am now seeing this message against some devices. I have checked that I only have 580 devices and the limit is 2500 (ish). I have also set up smaller jobs below the 500 collection limit to cover that possibility, still the same on smaller jobs... Any clues??

WLSE 1130 Release 2.13 - Archive issue ERROR:limit reached

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
jreekers Tue, 04/17/2007 - 16:15
User Badges:
  • Cisco Employee,

Hi Steve.


There typically isn't a limit to the number of devices in a archive job. In order to debug this scenario further, could you please enable the 'debug' mode for Archive module(as mentioned in the last part of this

message) and then try the following:


i) Try an archive job with a single device which is reporting error.

ii) If the above job succeeds increase the count of devices to multiples of

100(say 100, 200, etc.) in the job.

iii) Again, if the above job succeeds, please increase the count of devices

in the job to whatever level causes the issue and run the job again.


Once the jobs are finished, save the jobvm.log(Admin-->Appliance-->View Log

File) to desktop and upload it here, and I'll take a look.


Steps for enabling 'debug' for archive module:

----------------------------------------------

i) Login as 'admin' user

ii) Go to the URL: http://:1741/debug/logging.jsp

iii) Enable 'Debug' option for 'Archive' module and click 'Save'.

stevejhale Wed, 04/18/2007 - 00:05
User Badges:

scheduling some jobs today will follow your advice thanks

Actions

This Discussion

 

 

Trending Topics - Security & Network