Breaking the password on a PIX 501.

Unanswered Question
Apr 16th, 2007
User Badges:

I have been trying to break the password on a PIX 501 which is off the network. The administrator left the company and did not provide the password before he left. I have attempted to clear the password using Cisco procedure but I can not establish two way communications between my laptop and the PIX. I setup a network between the laptop and the PIX. I am able to ping the laptop from the PIX but I can not ping the PIX from the lap top. I have tried different combinations of a cross-over cable and a straight through network cable between the laptop and PIX interface 0 ( Wan link). I have a cross-over cable and a straight through cable between the laptop and the PIX interface 1. I have reset the speed and duplex of my laptop multiple times to try to make sure the connection is working. I see link on both the PIX and the laptop. I have made sure, I do not have a firewall blocking the connection when I ping the PIX. I initiate a TFTP session ( Pumkin) from the PIX per the Cisco document and it always times out. I removed the battery from the PIX but I still could not break the password or delete the configuration and force the PIX back to a default condition. Is there a another way to clear the configuration or what is the issue I am running into ? Here is th eURL where the password recovery procudure is located:

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
s-sheffield Mon, 04/16/2007 - 23:50
User Badges:


unless icmp is on the pix rule set you won't be able to ping it (just for info).

You want to be using a rollover cable (light blue one)and connect it to the console port.

You can then follow the method in the document to resetting the password.

hope this helps


vettiyattil.par... Fri, 04/20/2007 - 01:58
User Badges:


were you able to define the parameters in monitor> prompt ? Are you able to establish a serial communication between PIX and laptop?



DenisFoley Fri, 04/20/2007 - 09:58
User Badges:

I am able to connect to the Pix with a console cable and configure which interface& ip to use. I can ping from the pix to my laptop. TFTP fails and can not find the TFTP server I have running on my laptop and I see no messages in the TFTP server log showing the pix trying to make a connection. The LAN cable shows link on both ends. I have tried a straight cable between interface 1 on the pix and my laptop and a cross-over cable between interface 0 ( wan connection ) and my laptop. Either configuration shows that link is established on both ends. I removed the battery from the pix but that did not reset the configuration either. I checked my laptop to make sure all my firewalls, etc were shut down.

vettiyattil.par... Sun, 04/22/2007 - 20:16
User Badges:


We have seen problems while connecting PIX directly to LAPTOP or PC (may be related to MAC Layer).Can you connect the Inside Interface and laptop to Either Hub or Switch and try?

sdemlow007 Fri, 04/20/2007 - 09:03
User Badges:

Since you are getting a link and you can ICMP to your laptop from the PIX, something is probably amiss with the TFTP server on the laptop.

Here is the way your setup should look:

PIX501 (use interface 1,2,3, or 4...Do not use 0)

straight through patch cable to laptop as well as a console connection

Laptop with a TFTP server running (Verify your TFTP directory settings as some are set to receive or transmit only by default, I use SolarWinds as well as TFTP32)

Verify there is no software FW running on the laptop

wan.admin Fri, 11/16/2007 - 13:59
User Badges:

I am having this same problem with not being able to reset the password.

I have tried with the patch cable via a switch and straight to the laptop.

How do I ensure I have the right bin file? I am using bios is version 4.2.

ANDRES CHRIS VERA Fri, 11/16/2007 - 16:57
User Badges:

The link cited at the start of this thread is what you need to fix this problem.

I think what you need to make sure of is to find out the correct PIX version (I don't think your bios version is the same as your PIX version) and download the correct PW recovery bin file and then follow the document for doing the PW recovery. If you are able to follow it, I'm sure you'll get this fixed.


wan.admin Fri, 11/16/2007 - 17:23
User Badges:

That is what I was afraid of. If the bios version is not the software version, how do i know what software version i have? I have tried about 5 of the files from the link you provided me already, with no luck.

Is there a way to tell if the pix is corrupt or if I am just doing it wrong?


This Discussion