T1 goes down when I shut down Ethernet handoff to my DSL

Unanswered Question
Apr 16th, 2007

I have a 2621XM runnin 12.4(7) Advanced Security.

The Serial 0/0 interface is configured with defaults as a Full T1

My Ethernet Interface that connects to the DSL modem has Firewall policy in place, NAT outside, ip virtual reassembly, ip provided by ISP, and that's about it. Very basic config.

What happens is that when I manually shut down the Ethernet interface, I loose my connectivity to this remote and the host store Serial interface goes into an up down state. And I cannot get into remote router without issuing no shut on the Ethernet interface.

Why would shutting down Ethernet Interface take down my Serial interface????

Clocking is set to internal at the host FYI.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
spremkumar Mon, 04/16/2007 - 20:21

hi glen

posting your configs here would definitely help to troubleshoot..

so do post your configs without any sensitive info on that..


Richard Burts Tue, 04/17/2007 - 03:35


I agree with Edwin that it is very unusual for shutdown of the Ethernet to affect the serial. Just to clarify: are we correct in understanding that the other end of the serial is showing interface up/down when the remote Ethernet is shut down?

In addition to the request for configuration I believe that it may be helpful if you would post the output of show interface from the remote router (perhaps even a show interface when the Ethernet is up and another show interface when the Ethernet is shut down).



glenthms Tue, 04/17/2007 - 06:16

attached are host and remote configs

remote is the store that has FastEthernet 0/1 connected to DSL and when I shut down F0/1 the Serial 0/0 goes into an up down state

Richard Burts Tue, 04/17/2007 - 09:11


Thanks for posting the additional information, even though I do not see anything that immediately shows us what the issue is.

I am interested in this line of the serial configuration:

no dce-terminal-timing-enable

since dce-terminal-timing-enable is not enabled by default I wonder how this got into the config. Would it be that someone was experimenting, turned it on, and then put no in front of it to turn it off? What happens if you do this in config mode under the serial interface:

default dce-terminal-timing-enable

I am not confident that this is a problem but would like to know if restoring it to default changes the behavior.

I also note that the remote has this under its serial interface:

no ip virtual-reassembly

while the host does not have a similar entry. I am not sure that the mismatch is problematic, but what happens if you do make them match?

In addition to my previous suggestion about posting the output of show interface, I would like to also ask for the output of show controller serial x, especially when you are having the problem.



glenthms Tue, 04/17/2007 - 09:28

the ip virtual reassembly was enabled on remote, I disabled it as it was not necessary as were not using FW feature in or out of that interface. As for the dce-terminal-timing-enable be in the configuration, I found that a cisco bug causes this in 12.4(7) and can be ignored. bug ID CSCek10822

Ill try to get the show controller serial 0/0 for you on the remote router when I get back into office. Thanks!


This Discussion