Unity - CUSPA

Unanswered Question
Apr 16th, 2007
User Badges:

Hi All,


Last weekend I was trying to upgrade my Unity server 3.1.5 to 4.2.1. The System Preparation Assistant said I needed to install Data Store Service Pack 4. I selected the 'click here link' and the install was successful then rebooted server. Ran the CUSPA again and the same thing, need to install the Data Store SP4. I did this at least 3 times.


Has anyone seen this issue with CUSPA?


Thanks,

Shawn

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jbarcena Mon, 04/16/2007 - 11:41
User Badges:
  • Red, 2250 points or more

It seems that on the server SQL is not installed properly and we need to upgrade from MSDE to SQL 2000


Stop the CUSPA install.


Follow the steps in the following Doc to upgrade from MSDE to SQL 2000:


http://www.cisco.com/en/US/customer/products/sw/voicesw/ps2237/products_upgrade_guides_chapter09186a0080205a8c.html#wp1038642


Once the SQL is installed properly SP4 will be installed correctly on the server through CUSPA.


Please try the above mentioned steps and post the results.


HTH


/Jorge


shawnohearn Mon, 04/16/2007 - 12:27
User Badges:

Jorge,


Thanks for the reply. I will do the SQL 2000 upgrade after hours.


I noticed in the Doc it will ask for a CD key. I did not receive a CD key with the Unity upgrade kit from Cisco.


Would you happen to know where I can find a key?


Thanks again,

Shawn


jbarcena Mon, 04/16/2007 - 12:32
User Badges:
  • Red, 2250 points or more

Try the following product key:


WC3P4-QQT2V-T22Y7-37C77-KK29B


Actions

This Discussion