Urgent: Need help on CSS Loadbalancer issue

Unanswered Question

MOM-CSS1# ver

Version: ap0500002 (5.00 Build 2)

Flash (Locked): 5.00 Build 2

Flash (Operational): 5.00 Build 2

Type: PRIMARY

Licensed Cmd Set(s): Standard Feature Set



Please refer to the attached JPEG file. M-Users are having a problem(some pages will display "page unable to display" error ~~ Time Out) when they access the CSS virtual IP directly to run the web application. The problem only occurs during office hours when alot of users accessing the Virtual IP. (refer to the blue arrow)


A bypass solution is inplace to resolve the issue, on all the users IE brower, they are point towards the squid proxy server in our building. After this setting is in place, they do not have the problem anymore.(Purple arrow)


FYI, K-Users who are using the same application are able to access directly without the need of the bypass solution.


Appreciate if some expert able to provide some advice on these. Thankyou



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gilles Dufour Tue, 04/17/2007 - 00:58
User Badges:
  • Cisco Employee,

First, you are running a VERY VERY old image.

You should really consider going to a 6.10 image.


Them, we do not have your config.

So, it's hard to say what could be the issue.


Finally, when the problem occurs, you should maybe get a sniffer trace to see what is going on.

Only a good understanding of the problem can give a good solution.


Gilles.

Actions

This Discussion