CTL file not found - CallManager 5.1

Unanswered Question
Apr 17th, 2007
User Badges:

Hi All,

I have got a new CallManager 5.1 installation. Everything is set up. When I plug a brand new 7961G phone into network, it boots up OK but can not register - every 3-4 seconds it tries to register but the registration is rejected with the message "Registration Rejected: Error Mismatch". When going to Settings -> Status -> Status Messages I can actually see that there is no CTL installed on the phone, so it tries to get CTLFile.tlv file from the server but can not find it. The CTL file has to be installed during 5.1 installation process but obviously it was not. The cluster is configured for non-secure mode. Any idea how to sort this and make phones register??? Thanks a lot!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
patrick.bartos Tue, 04/17/2007 - 12:24
User Badges:

Alexander,

I ran into a similar issue today on my CallManager 4.1(3)sr2. I received a registration rejected message every few seconds and the status message on the phone showed the CTLFile.tlv and file not found messages.

It turns out that the auto registration was set back to the default setting of disabled after all of the updates and patches we applied for daylight savings time. Before I changed the setting, I did some tests by manually adding a phone using the MAC address and it worked fine.

I don't know if this will help you, but it will at least give you something to try.

Pat

Alexander.Khlem... Wed, 04/18/2007 - 00:39
User Badges:

Hi Pat,


It is all sorted now. All I needed to do was to deregister 7961G phones that gave me trouble and to reregister them as type 7961 and not type 7961G-GE. It looks like I have simply messed it up with the device types ? I have thought that the device type 7961G-GE was supposed to be used for BOTH 7961G and 7961G-GE. But I was totally consumed by trying to sort out this ?security? issue with CTL file and I did not look for anything else. So the problem was between the keyboard and the chair (though there is no chair here) :) .


Alex.

cdurette Tue, 04/01/2008 - 09:51
User Badges:

This is the exact SAME issue we ran into on CCM 4.3(1) using 7961G model phones. We got a "Registration Reject: Error Mismatch" when new phones 1st tried to come up. The error scrolled off the screen and could not be read. Had to delete the 7961G template and recreate using just 7961 for type. Fixed the problem. Go figure.

r.stockton Wed, 10/15/2008 - 11:28
User Badges:

Just reporting same issue on 7961G attached to a UCM 6.1 box.


Resolution is the same - delete and reconfigure as 7961 in lieu of 7961G-GE

terry.linzmeier Thu, 04/30/2009 - 02:22
User Badges:

Yep, same thing cost me a morning. Programmed up a 7941-GE as a 7941. Felt stupid once I figured it out.

Actions

This Discussion