878 configuration

Unanswered Question
Apr 17th, 2007
User Badges:

hello there, i am a newbie with cisco routers. i was able to connect to 2 buildings using 1600 on the one end and a 1700 series router on the other end thru a copper lease line. i just found a cisco 878 router in the market and it has a g.shdsl wan port, can i use it on both ends? what would be the requirements? is the copper lease line enough? thank you so much in advance.


juandelacruz

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
paolo bevilacqua Tue, 04/17/2007 - 14:41
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Sure, copper dry pair lease will let you connect the two g.shdsl routers just fine. Remember one side has to provide clock.


Hope this helps, if so please rate post!

juandelacruz17 Tue, 04/17/2007 - 16:17
User Badges:

p.bevilacqua, thank you very much for your immediate reply would you mind if you have a basic config on this.. i'm very sorry to post this i am really confuse.


thank you

jetlen123071 Wed, 07/11/2007 - 22:18
User Badges:

sir, this doc really helps me a lot. straight forward config. thank you so much. i have just wandering one thing on my setup from computer at building two i can ping the ip of the ethernet and atm of the two routers also the LAN at building b.... but from a computer from building b, i cannot ping the ip of the atm0, but I can see the LAN. I think it's weird. What would be the thing that i miss in the configuration.? here is the config. thanks

ip dhcp excluded-address xxxxxxx

!

!

no ip domain lookup

ip name-server xxxxxxx

ip name-server xxxxxxx

!

!

controller DSL 0

mode atm

line-term co

line-mode 2-wire line-zero

dsl-mode shdsl symmetric annex A

line-rate 2304

!

!

!

!

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 0/35

encapsulation aal5snap

!

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface FastEthernet0

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

description Local Area Connection

ip address xxxxxxxxxxxxxxxx

ip tcp adjust-mss 1452

!

interface Dialer0

ip address xxxxxxxxxxxxxx

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

!

ip classless

ip route xxxxxxxxxxxxxx

ip route xxxxxxxxxxxxxx

!

no ip http server

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

access-list 23 permit xxxxxxxx

dialer-list 1 protocol ip permit

no cdp run

!

!

control-plane

!

!

line con 0

login local

no modem enable

line aux 0

line vty 0 4

access-class 23 in

privilege level 15

password xxxxxxx

login

transport input telnet ssh

!

scheduler max-task-time 5000

end

paolo bevilacqua Thu, 07/12/2007 - 00:33
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


do you feel ready for a little bit of dynamic routing?


on both routers:


router rip

version 2

network

redistribute static


At that point if you do "show ip route" on the other building router you should see "0.0.0.0 via ". Configure the PC to router as default gateway and you are fine.

jetlen123071 Thu, 07/12/2007 - 14:08
User Badges:

Sir,


good day, just a question, once that this has been issued do I have to delete the static route. this seems to be an idiot question, but i am confuse. thank you very much

paolo bevilacqua Thu, 07/12/2007 - 15:42
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

When dynamic routing is in place,you just need to leave the static default route 0.0.0.0.


There is also a setting so that it is learnt automatically from PPP, but it not so important to do so.

jetlen123071 Wed, 07/18/2007 - 12:44
User Badges:

guys, i was able to have the existing configuration work, problem is i forgot to make a static route to the internal LAN. it is now working. with regards to the dynamic routing, i've tried it on my other setup and it works fine. thank you so much for being patience with me.

jetlen123071 Wed, 07/25/2007 - 21:39
User Badges:

guys, it's me again just wanted to know as what are the things that i needed for voip setup. does 878 can be use for voip. thank you again so much.

paolo bevilacqua Thu, 07/26/2007 - 02:37
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Sure can do Voip, connect you equipment and if there are quality issues search CCO "LLQ QoS" and try to apply a configuration example.

Actions

This Discussion