Unable to establish a VPN Tunnel on a ASA5510

Unanswered Question
Apr 17th, 2007

Like the other person said "I am pulling my hair out!"

Wanting to go live with the VPN, but during testing the Cisco VPN client is coming back with an error:

"Cisco Systems VPN Client Version 4.8.01.0300

Copyright (C) 1998-2005 Cisco Systems, Inc. All Rights Reserved.

Client Type(s): Windows, WinNT

Running on: 5.1.2600 Service Pack 2

Config file directory: C:\Program Files\Cisco Systems\VPN Client\

1 15:09:22.671 04/18/07 Sev=Warning/3 GUI/0xA3B0000B

Reloaded the Certificates in all Certificate Stores successfully.

2 15:09:27.156 04/18/07 Sev=Info/4 IPSEC/0x63700008

IPSec driver successfully started

3 15:09:27.156 04/18/07 Sev=Info/4 IPSEC/0x63700014

Deleted all keys

4 15:09:42.156 04/18/07 Sev=Info/4 IPSEC/0x63700014

Deleted all keys

5 15:09:42.156 04/18/07 Sev=Info/4 IPSEC/0x63700014

Deleted all keys

6 15:09:42.156 04/18/07 Sev=Info/4 IPSEC/0x63700014

Deleted all keys

7 15:09:42.156 04/18/07 Sev=Info/4 IPSEC/0x6370000A

IPSec driver successfully stopped

8 15:10:32.906 04/18/07 Sev=Info/4 IPSEC/0x63700008

IPSec driver successfully started

9 15:10:32.906 04/18/07 Sev=Info/4 IPSEC/0x63700014

Deleted all keys

10 15:10:32.921 04/18/07 Sev=Warning/2 IKE/0xA3000062

Attempted incoming connection from 147.109.253.82. Inbound connections are not allowed.

11 15:10:48.671 04/18/07 Sev=Info/4 IPSEC/0x63700014

Deleted all keys

12 15:10:48.671 04/18/07 Sev=Info/4 IPSEC/0x63700014

Deleted all keys

13 15:10:48.671 04/18/07 Sev=Info/4 IPSEC/0x63700014

Deleted all keys

14 15:10:48.671 04/18/07 Sev=Info/4 IPSEC/0x6370000A

IPSec driver successfully stopped"

I haven't been able to nail a connection yet from our laptop (plugged directly into the port) to the ASA. We are using a W2K3 IAS Radius server for authentication. All tests (ADSM and command line) show that the ASA is talking to the IAS server.

Pre-shared key seems to be working as well, but when on types in one's username that is when I get an error saying that the connection closed due to a timeout...

Any thoughts?

I am more than happy to email my config to someone if they know what is going on.

Cheers.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion