Enabling WebVPN

Unanswered Question
Apr 18th, 2007

hi,

i recently upgraded my ASA 5520 from 7.0(4) to 7.2(2) cause we wanted to try out WebVPN.


i configured using a couple of sample confgs from cisco and was able to setup a SSL VPN Client setup.

However one of the sample cofigs was for Clientless SSL VPN setup.


how do i go about to set up a Clientless SSL VPN ? im assuming that if i Disable the

Configuration > WebVPN > SSL VPN Client > Enable option


then should it work ? cause i already have the portal page set up with Server URLs n everything else i hope, but when i login it creates a SSL VPN Client connection (displays a yellow key in the task bar)


Any comments.. ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mfreijser Fri, 04/20/2007 - 06:12

You have to edit your WebVPN Group Policy:


Go to Configuration > VPN > General > Group Policy > WebVPN > SSL VPN Client


Once there, you can enable or disable the use of the SSL VPN Client. In your case, check the radiobutton 'Never'.


The WebVPN will now never use the SSL VPN Client, unless you change the Group Policy again :)


Please rate if the post helps!


Regards,


Michael

Actions

This Discussion