mobility problem

Unanswered Question
Apr 18th, 2007

please i have problem in mobility when i rooming and go from access point connected to the 1st controller to the the access poit connected to the second controller the connection is be down and after some min. back again please whats the problem

thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ankbhasi Wed, 04/18/2007 - 02:33

Hi Ahmed,

Can you please confirm that the Mobility Domain name configured on both the controllers is same and if you have configured Mobility groups on both the controlletrs?

Can you post the output of "sh mobility summary" from your controller.



ahmedalshami Wed, 04/18/2007 - 02:40

i will send the sh mobility summary to you very soon

but am sure the mobility name and everything is ok

i wonder why this disconnection

in your opinion what is the main problem (the mobility name is the same in all controllers)

ankbhasi Wed, 04/18/2007 - 02:54

Hi Ahmed,

I believe if the mobilit yname is same then problem could be in configuring mobility groups on controller.

If you do "sh mob summary" do you see your mobility groups configured and DATA PATH as UP for both the controllers?



sonjam Tue, 04/24/2007 - 06:23

Make sure your mobility domain is the same on all controllers (even case sensitive) and that you have the mac addresses of each controller configured on each controller (Controller | Mobility Management | Mobility Groups.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode