6148A-GE-TX IOS Requirements

Answered Question
Apr 18th, 2007

Does the WS-X6148A-GE-TX module for the 6500 have any IOS requirements? I am having trouble with one showing up as unknown and wanted to verify requirements but couldn't find exactly what I was looking for.

I have this problem too.
0 votes
Correct Answer by Jon Marshall about 9 years 7 months ago
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
lioncool Wed, 07/09/2008 - 09:51

BTW, I guess there is no 12.2(18)SXF for Sup1A so even Cisco declare you can use 6148A with Sup1A there is no IOS to support that in native mode.

Actions

This Discussion