LAP mensagge

Unanswered Question
Apr 19th, 2007

I have a LAP 1131AG-A-K9, and when i attempt configure other parameters the follow message appears:

ERROR!!! Command is disabled.

What is the meaning of this message?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 3.5 (2 ratings)
ankbhasi Thu, 04/19/2007 - 05:46

Hi Ricardo,

LWAPP APs are managed and configured centrally from controller. So you can configure the AP from controller.

What exactly you are trying to configure? Are you facing some problem in AP joining your controller?

Regards,

Ankur

ricardorojas123 Thu, 04/19/2007 - 05:54

I need static pre-configure the ap ip address, gateway and the address of the controller, throught CLI. I configure static ip information of AP througt wireless lan controller, but now I need make it through CLI.

ankbhasi Thu, 04/19/2007 - 06:20

Hi Ricardo,

If your AP has already joined the controller you can use this command to configure static ip address from controller CLI

config ap static-ip enable

But if you want to do this from AP console it will not be that easy and you need to follow some tedious steps for the same.

I will recommend you that if your AP have joined the controller always try configuring your AP via controller.

HTH

Ankur

ricardorojas123 Thu, 04/19/2007 - 07:25

Ok Ankur, thank.

But I have another question, which is the command (CLI) for reset the AP to its default values?

ankbhasi Thu, 04/19/2007 - 07:48

Hi Ricardo,

If your AP had joined the controller then you can issue a command on controller CLI as "clear ap-config "

HTH

Ankur

*Pls rate all helpfull post

ricardorojas123 Thu, 04/19/2007 - 08:00

Ankur

My LAP is not joined in the WLC,el AP is disconnected of controllers, I can reset the AP to default values from the CLI of the AP?

ankbhasi Thu, 04/19/2007 - 08:21

Hi Ricardo,

Tough job but lets give it a try

From AP console issue a command "clear lwapp private-config" and see if it helps.

It should remove pre-existing static IP addresses and controller addresses, allowing them to be reconfigured manually.

If not AP can be returned to factory defaults by removing power, holding down the MODE button, applying power with the MODE button held down and keeping the MODE button held until the LED turns amber, then releasing the MODE button.

If this also does not help there are some drastic ways which we can discuss if this fails.

HTH

Ankur

Actions

Login or Register to take actions

This Discussion

Posted April 19, 2007 at 5:34 AM
Stats:
Replies:7 Avg. Rating:3.5
Views:237 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard