no Outside callers get MOH and Meet me conferencing

Unanswered Question
Apr 19th, 2007
User Badges:

Internal callers can use moh and can enable and use the meet me conf to eachother,but as soon as anyone calls from the outside they do not get MOH and when they ring the ddi meet me number it drops the call before ringing. All services are running, I have rebooted the server I have no issues with Css or Partitions any help will be appreciated

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
jbarcena Thu, 04/19/2007 - 08:44
User Badges:
  • Red, 2250 points or more

The Gateway must have access also to the MOH servers and the Conference Bridge. On the GW configuration page (in CCMAdmin) you can assign a MediaResourceGroupList, just assign one MRGL that have access to the MRG's that contain the MOH servers and the Conference Bridges.


HTH


//Jorge

silex Thu, 04/19/2007 - 09:28
User Badges:

I have tried this but the problems still exist. This is really strange

mchandak Thu, 04/19/2007 - 08:45
User Badges:
  • Gold, 750 points or more

one of the reasons could be that the external calls use G.729 codec. The default codec for MoH is g711. You can check and confirm the MoH codec by going to Service ---> Service Parameters ---> Select CM Server ---> Select IP Voice Media Streaming Application from the services list. Under this there is an option for the codecs supported by MoH. Select G729, hit update and restart IP Voice Media Streaming Application.


Incase this does not solve the issue, another problem could be that if u have a Software Conference Bridge, it would only support G.711. So to do a conference with G.729, you will need Hardware Conference Bridge

silex Thu, 04/19/2007 - 09:27
User Badges:

many thanks for your sugestion but I have tried this and we still have the same issues

MikeTomasko Thu, 04/19/2007 - 09:33
User Badges:
  • Bronze, 100 points or more

What version of Call Manager? Are you using software or hardware conference bridges? Did it ever work and just stop or is it a new install and hasn't worked yet?

silex Fri, 04/20/2007 - 04:51
User Badges:

Hi Mike,


It is on CCM 4.2 and is a fresh install

Actions

This Discussion