Mouse does not work on Unity Secondary and Exchange through KVM

Unanswered Question
Apr 19th, 2007

Hi everyone,

There are three products connect to the console switch named KVM

(Keyboard, Video monitor, Mouse).

Three products are Unity Primary, Unity Secondary and Exchange.

Under such a condition that is under the condition those products

were connecting to the KVW, I rebooted those three products.

After rebooting, I could not access Unity Secondary and Exchange

by using mouse through KVM, that is, mouse pointer did not move at all.

The following is the result of whether mouse worked or not through

KVM after rebooting each product.

Operation through

Keyboard Mouse

On Unity Primary   OK     OK

On Unity Secondary  OK     NG

On Exchange     OK     NG

So I tried the following to clear the problem.

1: Disconnected Unity Secondary and Exchange from KVM and connected

Monitor, Keyboard and Mouse to Unity Secondary and Exchange directly,

then rebooted them.

Result that Mouse worked fine on them.

Then re-connected Unity Secondary and Exchange to the KVM, result

that mouse also worked fine

through KVM.

2: Access Unity Secondary and Exchange from Unity Primary by using

Terminal Service (not through KVM), result that Mouse worked fine.

Unity Primary and Unity Secondary are identical hardware configuration

and have identical Windows mouse driver version.

I understand this problem only happen when Unity Secondary and Exchange

are rebooted under the condition those products were connecting to the KVW.

I have no idea to find the cause of this issue.

Your information would be appreciated.

Best regards,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion