IPM errors

Answered Question
Apr 20th, 2007

I cannot add a new collector to my IPM configuration. I get the error message:

AddCollErr

REASON: Response Timed Out

Recently I've stopped and deleted old collectors and targets. I only have 2 collectors running.

I'm using LMS 2.6, IPM 2.6 on a Windows 2003 Server.

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 9 years 7 months ago

While you can certainly reinitialize the IPM database with:

ipm dbclean

This may be as simple as a bad read-write community string (or SNMP credential) for the source device. You might try starting a sniffer trace filtering on all SNMP traffic to your source device when trying to add the collector, and see if anything obvious stands out.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
jreekers Fri, 04/20/2007 - 10:52

You might want to try this:

1. Stop all IPM processes.

2. Goto /etc

3. Modify the parameters in the ipm.env file -

IPM_SNMP_TIMEOUT=10

IPM_SNMP_RETRIES=5

4. Start all IPM processes

5. Retry to see if the problem still exists.

Hopefully increasing the timeouts help.

rdanevich Fri, 04/20/2007 - 12:51

No joy!

Is there a procedure to cleanse/rebuild the IPM database?

Correct Answer
Joe Clarke Fri, 04/20/2007 - 12:56

While you can certainly reinitialize the IPM database with:

ipm dbclean

This may be as simple as a bad read-write community string (or SNMP credential) for the source device. You might try starting a sniffer trace filtering on all SNMP traffic to your source device when trying to add the collector, and see if anything obvious stands out.

rdanevich Fri, 04/20/2007 - 23:11

Thanks Joe! That really did the trick. There've been so many changes over the last few months to the overall Topology of the network that I think re-initializing the IPM Database was the best option. Adding new devices and collectors is real quick now. Thank You I really appreciate the help and your quickness to respond to our posts on this Forum.

Actions

This Discussion