CCM Route Patterns

Unanswered Question
Apr 20th, 2007
User Badges:
  • Bronze, 100 points or more

Hi there,


have a customer that has a route pattern [3-8]XXXXXX to maske pstn calls through an mgcp gateway.


now he also has internal extensions 7xx. when trying to call the extension it waits the 10 seconds then proceeds to call.


my quesiton is


how do i get it to recognise that its internal other than placing a 9 before the PSTN pattern?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
Loading.
lfulgenzi Sat, 04/21/2007 - 14:27
User Badges:
  • Silver, 250 points or more

The only thing I can suggest is seperating out your 7 digit dialing route patterns. The first question, however, is: does this site have local numbers that begin with a 7? If not, then you can change the route pattern to be [34568]XXXXXX and things should work OK.


For as long as you have overlapping route patterns, you will always have interdigit timeout.

a.gooding Sat, 04/21/2007 - 18:52
User Badges:
  • Bronze, 100 points or more

well, neither is an option at this point. we do have local cellular numbers starting with 7 and thats where the problem is.

baytan Mon, 04/23/2007 - 12:24
User Badges:

Hi;


You may try to use a # sign at the end of the pattern -7xx#- if it is suitable for the users. By this way the users will not have to wait for 10sec -that is the interdigit timeout- but have to press # instead.


Hope this helps.

a.gooding Mon, 04/23/2007 - 19:11
User Badges:
  • Bronze, 100 points or more

guys thanks for all the help.


the # sign was also an option i tossed up but didnt go well with the IT manager. we are doing an upgrade on the entire system with ccm 5.1 and we decided that users will press 9 to get an outside line. this will solve the issue.


thanks again

canowlin Wed, 04/25/2007 - 01:56
User Badges:

a...


I've seen folks change the interdigit timeout

for cases like this. I think around 5 sec's works for both route patterns w/out causing other issues...

Actions

This Discussion