Unstable 7920

Unanswered Question
Apr 23rd, 2007

With our conversion to the 4404 Controller

we bought the Lwapps and upgraded our current 1200 series APs.

Some of the 7920 still work, but a few others are not regersting and rebooting.

I looked @ the clients and it is Associated but not autheticated. Says DHCP-REQ, but DHCP required is turned off. Any suggestions?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
migilles Mon, 04/23/2007 - 11:20

This means you have DHCP address assignment enabled on the voice ssid.

This should be disabled.Also mentioned in the 7921 deployment guide @ http://www.cisco.com/univercd/cc/td/doc/product/voice/c_ipphon/english/wip7921/7921dply.pdf.

Should also set the 802.1p tag for the platinum qos profile to 7 vs 6 as when set to 6, packets can get aged out quicker and cause issues for the 7920 in idle as it only wakes up every 2 seconds.

Also if using CCKM, should upgrade to as there were some fixes there.

mano.hernandez Mon, 04/23/2007 - 11:27

I do have it disabled for the voice ssid and the other ssid.

802.1p tag is not set or was it configured.

migilles Mon, 04/23/2007 - 11:34

If the client is getting into DHCP_REQD state and not enabled, then we have an issue.

Would toggle the state on and back off then.

Possibly open a TAC case to assist you further.

For 802.1p tag, the default is 6 even if 802.1p is not configured or blank.

So if you apply platinum qos profile to the voice ssid, ensure you set the 802.1p tag to 7.


This Discussion