Install of DMA causes ccmadmin login failure

Unanswered Question
Apr 23rd, 2007

I have a co-res CallManager and IPCCE server running CCM version 4.1.3. I'm attempting to upgrade to CCM5.1.1. After I install DMA version 5-0-4 or 5-1-1 I can't access the ccmadmin page. I get prompted for the username and password these are accepted but then I get an "Internal server error" displayed on the web page. Once I uninstall DMA and Informix I can access ccmadmin again. I have tried upgrading the OS to 2000.4.4a(SR6) and CCM to 4.1.3sr4d but this does not resolve the fault. Has anyone seen this before?

Thanks

Richard.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Mon, 04/23/2007 - 09:35

Hi Richard,

I remembered seeing this issue on a recent thread;

Here is an excerpt from Tracey;

"I ran the install wizard on the new server out of curiosity and then had a problem browsing with the documented url http://:8080/ccmadmin. Discovered the old url https:///ccmadmin still works though."

From this thread;

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=IP%20Telephony&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddddd80/11#selected_message

Hope this helps!

Rob

Actions

This Discussion