Simple routing issue .. I guess

Answered Question
Apr 23rd, 2007
User Badges:

Hello,


Here is my problem :


My network is as follow :


(1)Router [static routing] - serial - (2)Router [OSPF bb area] - serial - (3)Router [OSPF area 101

- serial - (2)Router [OSPF bb area] - serial - (3)Router [OSPF area 201]


I have no routing protocol on lvl(1)router, lvl(2) and lvl(3) router are running ospf.

From the backbone area everything works fine, I can reach every single subnets and host int the OSPF areas.

From the lvl(1) routeur I can only reach the directly connected router (the 2 connected bb router).

It's impossible to reach host on the area 101 and 201.

I guess it very simple but i don't understand why packets are not forwarded

to area 201 and 101 when they arrive on the bb routers.


Rgds.

Correct Answer by sundar.palaniappan about 9 years 11 months ago

As the previous poster indicated the problem appears to be the return path. The routers in OSPF area 101 & 201 probably do not know how to route back to the network(s) connected to Router1. You can either add static route on Router2 to get to network(s) connected to Router1 and redistribute it into OSPF or enable OSPF on Router1 to address this problem.


HTH


Sundar

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
mohammedmahmoud Mon, 04/23/2007 - 11:39
User Badges:
  • Green, 3000 points or more

Hi there,


Did you do redistribution for the static routes into OSPF in order to reach area 101 and 201?


HTH,

Mohammed Mahmoud.

Correct Answer
sundar.palaniappan Mon, 04/23/2007 - 11:46
User Badges:
  • Green, 3000 points or more

As the previous poster indicated the problem appears to be the return path. The routers in OSPF area 101 & 201 probably do not know how to route back to the network(s) connected to Router1. You can either add static route on Router2 to get to network(s) connected to Router1 and redistribute it into OSPF or enable OSPF on Router1 to address this problem.


HTH


Sundar

deephazz01 Mon, 04/23/2007 - 11:52
User Badges:

Hello,


well you're right I did not completely configured the network. It's working now :)


Thank you for your answer.

Actions

This Discussion