Correct Answer
ankbhasi Tue, 04/24/2007 - 00:20

Hi Friend,


2948G-GE-TX only support CATOS and cannot be upgraded to IOS.


2948G-L3 support IOS.


HTH


Ankur


*Pls rate helpfull post

Actions

This Discussion