MeetingPlace Express in VMWare

Unanswered Question
Apr 24th, 2007

For a demo setup I'm trying to install MeetingPlace Express under VMWare.

The problem is that X window does not support the graphical interface of VMWare, so the X server cannot start.

Because I cannot get access to the OS, I cannot change the settings of X...

Is there a parameter to specify in the .vmx?

I'm using VMWare Server and MeetingPlace Express 1.0.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
angelique.devos Tue, 04/24/2007 - 05:01

Problem solved.

Had to login before the error displays and alter /etc/X11/XF86config so screen depth is 24...

andrew.riley Wed, 04/25/2007 - 15:48

Hi There,

I came up against the same problem but found a few other issues.

Did your MPE install work successfully after you changed the colour depth?

I.e. did all services start correctly?



angelique.devos Thu, 04/26/2007 - 00:25

Don't forget to alter the defaultDepth as well.

The only service that won't start is the License Manager, but I'm using the default 6 licenses.

mohsenlotfi Tue, 09/18/2007 - 00:02

I got stuck in first place .

Everytime I try to install the MPE 1.1(4) it gives me an error " This is an invalid Platform for Cisco Unified communication" And no other option ,

How did you passed the HW detection phase ?

I use VMWARE EXS BusLogic with 80GB H.D.D

I even did some change in Cisco/basescript/ and some other files but no luck

Please advice .


This Discussion