Cisco 2821 with HWIC-AP-G-A module

Answered Question

I've got a HWIC-AP-G-A module in my 2821 that is not broadcasting the ssid to employee's. I've read the Cisco Wireless ISR and HWIC Access Point

Configuration Guide but have not been able to find anything about broadcasting the ssid to users. Can someone give me a hint on adding this function?

I have this problem too.
0 votes
Correct Answer by rob.huffman about 9 years 9 months ago

Hi Darron,

In order to enable guest mode (Broadcast SSID) on an SSID, type this command on the AP in global configuration mode:

Ap#dot11 ssid ssid-string

Ap#guest-mode

From this doc;

http://www.cisco.com/en/US/products/hw/wireless/ps430/products_qanda_item09186a008009483e.shtml

Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode