services not reconized

Answered Question
Apr 25th, 2007

Hi,

I'm using a cisco 3544 chasis with a MC03A Board installed on the primary slot. The MC03A board has successfully registered to call manager(4.2).

I'm using SCCP for video conferencing, I've activated 15 sccp ports, activated sccp services. I've tried using default and creating my own sccp services for testing.

When I try to create a conference I get a message in the prefix box saying: "No services are configured in the mcu."

I have the default prefix's as well as my own self defined prefix's. I need the services(prefix's) to appear in order to initiate a conference.

I'm unsure on how to go about troubleshooting this, any suggestions or advice are appreciated.

Reguards,

-Tom

I have this problem too.
0 votes
Correct Answer by bwilmoth about 9 years 7 months ago

If the unit was running 3.x and was upgraded directly to 4.2.10, this may be where the problem lies. You can start by downgrading to 3.5.24 and restoring the unit to factory defaults. Then upgrade to 4.0 then 4.1.9 and finally 4.2.10. Please try to downgrade and upgrade the MCU again. You may have to manually recreate the MCU services since the configuration may

be corrupt

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
bwilmoth Wed, 05/02/2007 - 05:24

If the unit was running 3.x and was upgraded directly to 4.2.10, this may be where the problem lies. You can start by downgrading to 3.5.24 and restoring the unit to factory defaults. Then upgrade to 4.0 then 4.1.9 and finally 4.2.10. Please try to downgrade and upgrade the MCU again. You may have to manually recreate the MCU services since the configuration may

be corrupt

soheilkatal Tue, 08/14/2007 - 08:37

i have the exact same issue, and i did what you mentioned,

first , when i downgrade to 3.5.24

and i try to reset factory default ,(press 'a' and prese '2')

i get the message says nothing changed.

i tried all versions an in 2.2.75 i was able to do reset factory default.

i started upgrade one by one after that, form

2.2.75 ->3.2.138 ->3.2.224 .... 4.1.9

in 4.1.9 everthings fine exept sccp conferences,

i can see all h323 confs in my conf list but i can not see any sccp conf.

if i upgrade to 4.2.10 i see all conferences,

but if i make simple change in any conference, same problem again ( i dont see any conference in conf list)

any help would be appreciated.

Actions

This Discussion