LMS 2.6 RME update

Unanswered Question
Apr 25th, 2007
User Badges:

Hi,


I am having LMS 2.6. In the Software center I saw a update of ASA package. Since my current version doesn't allow me to add ASA.


When trying installing this ASA package I got a installation failed message. In the event log I am getting error like:


"ERROR: Error while installing (SharedNetconfigSC): D:PROGRA~1CSCOpx emppsuinstall

meSharedNetconfigSC.zip cannot be installed because, the current mdf version:1.13 is LESS THAN the minimum required mdf version:1.16"


Can anyone tell me how to upgrade to mdf 1.16. My current RME version 4.0.5.



Thanks,

Pete


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Martin Ermel Thu, 04/26/2007 - 03:57
User Badges:
  • Blue, 1500 points or more

I haven?t find any explicit info about that in the readme but I think MDF pkgs are *NOT* cumulative;

Whereas the integrated xml OID_type_file inside the MDFxx.zip contains all needeed info from the previous MDF version files, the Icons dir does NOT.

So I would say you need to install one after the other...

(or anyone can dispel this ..?)

Martin Ermel Thu, 04/26/2007 - 05:05
User Badges:
  • Blue, 1500 points or more

I think I was too quick ...

I made a mistake when comparing the different Mdf files.

So, they *ARE* cumulative !!!

yjdabear Thu, 04/26/2007 - 06:59
User Badges:
  • Gold, 750 points or more

Make sure you tick the Common Services checkbox (along with RME, Campus Manager, CiscoView, etc.) when you check for Device Update. "mdf 1.16" is listed as an update for mdf 1.1.3 under the Common Services category, from I saw.

Actions

This Discussion