Preconfigure Cisco VPN Client 5.0.00.0340 do not work

Unanswered Question
Apr 26th, 2007
User Badges:

Hello,


I have an end customer who prepare some Preconfiguration CISCO VPN client for end user in version 5.0.00.0340.


He used the MSI to creat the install files to send it to the user.

Whith the old version of the CISCO VPN client, the parameter are all save when the User install it. But whith the new version 5.0 when the customer install it all configure param?ters disappears.

The customer used .PCF

Do you have and answer about this, it is and Bug ?


Thanks

Herv?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
carenas123 Wed, 05/02/2007 - 10:52
User Badges:
  • Silver, 250 points or more

Following method may help you. Place all VPN client 5 install files in a folder, then added PCF files into that folder at the same level as vpnclient_setup.exe. Dont do anything with .ini files. I think when the vpnclient_setup will run, it will pick up the pcfs and install them.

oabduo983 Wed, 05/02/2007 - 11:28
User Badges:
  • Bronze, 100 points or more

From the Release notes for Cisco VPN Client 5.0.00.0340... it says the following:


Advisory:

The Cisco VPN Client for Windows Vista does NOT support the following:


* System upgraded from Windows XP to Vista (clean OS installation required).

* Start Before Logon

* SmartCard Authentication

* Integrated Firewall


...etc


____


Based on this, you should have this installed on a fresh machine note upgrading it from a machine that used to run an older version of vpn client (I think it has something to do with registry keys)


Plz rate if this helps!

Regards,



Actions

This Discussion