Gatekeeper & IP/VC 3527 video call routing help

Unanswered Question
Apr 26th, 2007
User Badges:

I am having problems getting H.323 video calls to route out to the PSTN using a Cisco IP/VC 3527 ISDN Gateway. I have the ISDN Gateway configured with a service prefix of 82 to route calls out to the PSTN with the correct video settings. However, when I dial 82xxxxxxxxxx (where xxxxxxxxxx is the full PSTN number) on the video endpoint, the calls do not get routed to the ISDN Gateway, instead they go to my CallManager, which is configured as the default gateway on the gatekeeper.


My IOS gatekeeper configuration is:


gatekeeper

zone local gk1.mydomain mydomain.com

zone remote va1.mydomain mydomain.com 10.4.0.147 1719

zone prefix va1.mydomain 79*

zone prefix gk1.mydomain 82..........

gw-type-prefix 1#* default-technology

lrq forward-queries add-hop-count

no use-proxy gk1.mydomain remote-zone va1.mydomain inbound-to terminal

no use-proxy gk1.mydomain remote-zone va1.mydomain outbound-from terminal

no use-proxy gk1.mydomain default inbound-to terminal

no use-proxy gk1.mydomain default outbound-from terminal

no shutdown

!


I have a secondary gatekeeper (zone va1.mydomain) which has an MCU registered to it, with service prefix 79.


The gatekeeper registrations are:


GATEKEEPER ENDPOINT REGISTRATION

================================

CallSignalAddr Port RASSignalAddr Port Zone Name Type Flags

--------------- ----- --------------- ----- --------- ---- -----

10.4.3.110 1720 10.4.3.110 1719 gk1.mydomain TERM

E164-ID: 7743110

H323-ID: Endpoint7743110

10.4.0.144 1820 10.4.0.144 1719 gk1.mydomain H320-GW

E164-ID: 82

H323-ID: mydomain ISDN GW

Voice Capacity Max.= Avail.= Current.= 0

10.103.0.131 56139 10.103.0.131 53235 gk1.mydomain VOIP-GW

H323-ID: CCM_Trunk_1

Voice Capacity Max.= Avail.= Current.= 0

10.103.0.132 58915 10.103.0.132 57795 gk1.mydomain VOIP-GW

H323-ID: CCM_Trunk_2

Voice Capacity Max.= Avail.= Current.= 0


The zone prefix table is:


ZONE PREFIX TABLE

=================

GK-NAME E164-PREFIX

------- -----------

va1.mydomain 79*

gk1.mydomain 82..........



It's probably something to do with my gatekeeper configuration, but I'm no gatekeeper expert, so need some help on this.


Thanks in advance.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion