ACS Upgrade Help

Unanswered Question
Apr 26th, 2007

I have Cisco ACS appliance 1112-K9 appliance on which ACS 3.3 is running. Since this is an appliance for which SAS is not applicable, please suggest how I can upgrade to Cisco ACS 4.0 without incurring additional cost.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jagdeep Gambhir Tue, 05/01/2007 - 05:34

Manish,

Upgrading acs to 4.x involves cost, so you need to purchase it. With your current ver you should be able to upgrade it to 3.3.4.

You need to open a TAC case inorder to get 3.3.4.

Actions

This Discussion