IPCC Express 4.0(4) first time accessing issue.

Unanswered Question
Apr 27th, 2007

Hello all,

I finished IPCC Express 4.0(4) installation.(IPCC only, CallManager on another server)

Now I am accessing IPCC Express initially.

http:\\ (IP adress)\appadmin

User Idenficiation: Administrator


(based on IPcc Express4.0(4) Installation guide:


But login failed.

One week ago I installed a same version IPCC on this server and didn't set up yet.

Now I reinstall OS and IPCC Express with same profile name(connected with CallManager)

Can anybody help? Thanks a lot!


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
master001 Sun, 04/29/2007 - 11:00

Searched Netpro, got the following related post, tried it and it worked!!!!!!!!

(I already rate the following post.)

Thanks Rob. you are the expert.



Replied by: rob.huffman - TELECOM ANALYST, MOUNT ROYAL COLLEGE - Mar 21, 2006, 11:42am PST

Hi Parwal,

Perhaps you are running into this:

Administrator User is Unable to Log Into the CRA Administration Page


Hope this helps!


Please reemember to rate helpful posts.......


This Discussion