ONE WAY TELNET

Unanswered Question
Apr 27th, 2007
User Badges:

hi,

we have a 3660 with NM4T (V.35) at one end and 7206 with PA-MC-8TE1+(G.703) at another end. It is connected through 2MB Lease line with /30 Ip. Interface and line protocol is up on both the side.From 3660 we are able to telnet 7200 router, but from 7200 we are not able to telnet 3600. the moment we telnet 3660 from 7200, line protocol goes down and come up and we loose connectivity i.e the screen hangs. We enabled ospf. The adjacency is formed, still one way telnet is not happening. No access-list is configured. After replacing 1841 router with WIC1T(V.35) card on both side, we were able to telnet from both direction. So we cannot say there is problem with the link. has anyone faced similar problem. If yes, please let me know what is the solution.

Regards

Fahim

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
royalblues Mon, 04/30/2007 - 23:51
User Badges:
  • Green, 3000 points or more

what is the IOS version running on the 3600


Narayan

kumar.ajeet Wed, 05/02/2007 - 01:56
User Badges:

Do you find continuous Rx & Tx traffic on 2Mbps interface?


Is there passive interface command configured for this interface, if yes then You can once reset the passive interface command & have a look.


Thanks & Regards:

Ajeet Singh

fahimkm81 Wed, 05/02/2007 - 02:42
User Badges:

Hi,

Yes i do have Rx and Rx traffic.Ospf adjacency is formed. But no telnet form 7200 to 3600 is happening.

no passive interface configured.


kumar.ajeet Wed, 05/02/2007 - 03:22
User Badges:


Hi Fahim,


Once you can configure with passive interface and again remove it. Find the logs for this moment.


Thanks:

Ajeet

Actions

This Discussion